Problem:
Bei jedem Start des IPA-Clients erscheint ein Hinweis-Popup, das ein verfügbares Update anzeigt – auch wenn das Update bereits durchgeführt wurde. Der Hinweis erscheint weiterhin und der Client fordert erneut zur Aktualisierung auf.
Ursache:
Der Update-Prozess des IPA-Clients versucht, neue Dateien im Verzeichnis C:\IT-SCOM zu speichern. In vielen Fällen schlägt dies jedoch teilweise fehl, weil der aktuell angemeldete Windows-Benutzer nicht über ausreichende Schreibrechte auf dieses Verzeichnis verfügt. Dadurch werden nicht alle Dateien erfolgreich ersetzt oder aktualisiert, was zu einer Endlosschleife beim Update führt.
Lösung:
Stelle sicher, dass der angemeldete Benutzer ändern Rechte auf das Verzeichnis C:\IT-SCOM hat.
Navigiere zu c:\it-scom.
Klicke mit der rechten Maustaste auf den Ordner und wähle „Eigenschaften“.
Wechsle zum Reiter „Sicherheit“.
Überprüfe, ob der angemeldete Benutzer Vollzugriff oder zumindest Ändern hat.
Falls nicht, füge die nötigen Berechtigungen hinzu oder führe den Updatevorgang mit einem Benutzer mit administrativen Rechten aus.
Führe das Update erneut durch.
Starte den IPA-Client erneut und folge der Update-Aufforderung.
Wenn die Berechtigungen korrekt gesetzt sind, wird das Update nun vollständig durchgeführt.
Alternativ: Update manuell als Administrator ausführen.
Beende den IPA-Client.
Führe die Update-Datei (sofern vorhanden) per Rechtsklick mit „Als Administrator ausführen“ aus.